Server Manager’da “MMC will not run with a version of Internet Explorer earlier then Internet Explorer 5.5.” hatası ve çözümü

Merhaba,

Sunucunuzda Windows 2008 ve 2008 R2 yüklü olsa bile bu hata ile karşılaşabilirsiniz. Hatanın nedeni eksik bir registry değeri.

MMC_will_not_run1

“HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer”  dizini altında “Version” isimli yeni bir “REG_SZ” string anahtarı oluşturun ve değerini “6.0.0.0” olarak girmeniz durumunda server manager sunucuyu restart etmenize gerek kalmadan açılacaktır.

MMC_will_not_run2

MMC_will_not_run3

Sorunsuz günler…

Reklamlar

Bir Cevap Yazın

Aşağıya bilgilerinizi girin veya oturum açmak için bir simgeye tıklayın:

WordPress.com Logosu

WordPress.com hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Google+ fotoğrafı

Google+ hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Twitter resmi

Twitter hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Facebook fotoğrafı

Facebook hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

w

Connecting to %s